Welche Firmware benötige ich für meine Actioncam SJ4000?

10. Juni 2014 • Action Cam, Firmware, SJ4000

Facebook
YouTube
INSTAGRAM

„Welcher Chip ist in meiner SJ4000 verbaut?“
„Habe ich den neuen oder alten LCD?“
„Warum erscheint bei mir der „White Screen“?“

Fragen über Fragen, die aber beantwortet werden können.

Äußerlich kann man nicht sagen, um welche Cam es sich handelt. Geht man ins Menü und schaut sich die Version an, dann steht am Ende jeder Firmware V1 oder V2. Daran kann man eigentlich nichts ausmachen. Es sind zu viele verschiedene Firmwares im Umlauf. Jetzt kommt’s: Die V1 Firmwares laufen auch auf einer Cam, die mit einer V2 ausgeliefert wurde.

Wichtiger ist nun, mit welcher Firmware die SJ4000 ausgeliefert wurde.
Habt Ihr die Cam mit der Firmware 20140324 oder älter ausgeliefert bekommen, dann ist es die Version mit dem alten LCD. Alles was drüber ist, hat den neuen LCD.

Beide LCDs benötigen jeweils einen anderen Treiber. Wenn Ihr das falsche Update draufspielt, dann erhaltet Ihr den „White Screen“. Das ist aber nicht schlimm. Einfach die andere Firmware draufspielen und es läuft wieder. Es geht also nichts kaputt.

Das PCB (Das Mainboard der SJ4000) gibt es auch in zwei Versionen: Das alte PCB haben alle Cams mit Auslieferungsfirmware bis 20140324. Die Cams, die bei Auslieferung die Firmware 20140329 oder neuer drauf haben, haben das neue PCB.
Das neue PBC unterstützt z.B. die Option „TV Modus“ ab der Mai FW. Bei den Cams mit den alten PBCs bleibt diese Option aus – sie befindet sich gar nicht erst im Menü.

>>Hier geht es zu den Firmwares
>>Kann ich etwas falsch machen?

Kurz zusammengefasst:

Wurde Deine Cam mit der Firmware 20140324 oder älter ausgeliefert?

  • Ja      = alter LCD, altes PCB, kein TV Modus, kein FPV
  • Nein  = neuer LCD, neues PCB, TV Modus verfügbar, FPV möglich

UPDATE: Das alte LCD/PCB wird schon lange nicht mehr produziert und ist in keinem Lager mehr zu finden. Es sind nur noch neue im Umlauf. Lasst Euch nicht von diesem Artikel verwirren. Das war einmal…




13 Antworten zu Welche Firmware benötige ich für meine Actioncam SJ4000?

  1. Roflmao1015 sagt:

    DANKE. Das war sehr sehr hilfreich !!!

  2. Mirad sagt:

    Bekomme kein Livebild über das USB Kabel.<br />Im FPV Forum sind schon User mit gleichem Problem aufgetaucht.<br />USB von Foxoffer, durchgemessen und ok<br />Gruß Mirad

  3. Tobias Rieper sagt:

    Habe zuerst auf meine Firmware geschaut und die war von März mit der Endung V02. Die für das neue PCB ging nicht, aber für das alte vom Juli…

  4. Boas395 Boas395 sagt:

    Mhhh, seitdem ich ein Update gemacht habe, ist der Bildschirm nur noch schwarz,…. Was kann ich jetzt machen? Auch das alte Firmware scheint nicht zu funktionieren

  5. cedrolino1972 cedrolino1972 sagt:

    Ich bekomme meine SJ 4000 Wifi heute,welches ist für die Wifi Version die richtige oder Aktuelle Firmware?Ich habs leider nichts gefunden oder bin zu Blöde sorry

    Gruss Cedrolino

  6. manoelherrmann sagt:

    HIIILFEEEE!!!!
    wenn ich auf Version gehe steht: SJ4000.215.V142
    da was ist das und welche firmware brauche ich danke im vorraus
    🙂

    • manoelherrmann sagt:

      zudem kann ich keine deutsche Sprache auswählen

    • Da hast Du eine No Name Cam erwischt. So lange Du nicht erfährst, wer der Hersteller ist, gibt es keine Firmware. Frag am Besten mal Deinen Verkäufer nach einer Firmware.
      Vielleicht bekommst Du mit einer neuen Firmware auch die deutsche Sprache dazu. Geht es auch auf Englisch oder warum brauchst Du das Update?

  7. zxcd sagt:

    Hallo,
    ich habe eine SJ4000 mit dem alten LCD und mittlerweile jede verfügbare Version der Firmwares heruntergeladen – ich erhalte aber immer nur einen White Screen 🙁 Leider kann ich jetzt nicht mehr sagen, mit welcher Firmware die Kamera ausgeliefert wurde. Gekauft habe ich sie aber im April 2014. Zu meinem Vorgehen: Ich lade die Firmware an einem Apple MacBook mit Safari herunter und kopiere sie auf eine FAT-formatierte Karte. Anschließend stecke ich die Karte in die Kamera und schalte sie an. Dort erhalte ich aber nach ca. 15 Sekunden der Installation, einen Whitescreen, egal mit welcher Firmware. Was mache ich da falsch?
    Danke!

Schreibe einen Kommentar

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen