Share:
Notifications
Clear all

SJ5000X Elite defekt?  

Seite 2 / 2
 
(@didgman)
Aktives Mitglied

Hallo.
Ich greife diesen Beitrag nochmal auf und aktualisiere ihn.

Zunächst: die angesprochene SJ5000X (Wifi) geht immer noch nicht, auch nicht mit dem Versuch, eine neue Firmware aufzuspielen. Sie ist wohl defekt.

Ich hatte mir letztes Jahr im Oktober 2 weitere SJ5000x gebraucht gekauft. Da liefen beide problemlos.
Hatte sie seitdem ohne Accu trocken eingelagert. Jetzt wollte ich sie als Cam für Motorradfahrten verwenden...beide machten keinen Mux...sie ließen sich nicht einschalten. Weder mit noch ohne Speicherkarte. Bin schon davon ausgegangen, dass die beiden jetzt auch defekt wären, was schon heftig wäre.

Als ich hier sehen wollte, ob es bei diesem Modell gehäuft solche Probleme gibt, bin ich wieder auf meinen Beitrag gestoßen. Habe...wie hier empfohlen...die aktuelle Software heruntergeladen und auf den beiden Geräten installiert. Und ich bin sehr überrascht...beide gehen wieder normal... (hoffe, es bleibt so).

Ich dachte, ich berichte das hier für diejenigen, die ein solches Problem haben und hier Rat suchen.

Für alle, die ...wie ich...nicht so technisch versiert sind: Die aktuelle Firmware auf den PC/Laptop laden, die Datei unverändert auf die Speicherkarte kopieren und diese in die Cam stecken.
Die Cam einschalten (kurzes drücken reichte, brauchten keine 5-6 Sec sein), dann blinkt zunächst das rote Licht auf der Rückseite. Dann blinkt das rote Licht auf der Oberseite und das grüne Licht auf der Vorderseite...erst blinken beide langsam, dann schnell, dann wieder langsam und wieder schnell...nix machen, nur warten! Irgendwann erscheint dann auf dem Display das Bild. Entweder dann die Speicherkarte in der Cam formatieren (dabei wird alles auf der Karte gelöscht) oder die Software auf dem PC/LT von der Karte löschen.

So habe ich es gemacht, und jetzt gehen 2 totgeglaubte Cams wieder...die andere ist wohl im Cam-Himmel...;-)

AntwortZitat
Veröffentlicht : 30. Mai 2020 17:19
Seite 2 / 2