Share:
Notifications
Clear all

Yi Camera App stürzt ab iOS  

Seite 1 / 2
 
(@johndoe)
Aktives Mitglied

Hi, ich wollte meine neu erworbene Yi 4K mit meinem iPhone verbinden und nach Aufbau der wlan Verbindung und Start der Yi App auf dem iPhone stürzt die App ab. Wie kann ich nun meine Kamera mit dem Smartphone verbinden? iPhone, Yi Cam & Yi App sind jeweils auf dem aktuellsten Stand.
Interessanterweise wird beim iPhone nach dem WLAN-Aufbau das entsprechende Icon rechts oben nicht angezeigt, was es normalerweise bei einer wifi Verbindung immer tut.
Es ist übrigens egal, ob 2.4G oder 5G WIFI.
Die Rezensionen im Apple AppStore sprechen für sich.
Gibt es Alternative Apps für iPhone?

Zitat
Veröffentlicht : 20. Februar 2019 21:39
MrBlack zugestimmt
(@johndoe)
Aktives Mitglied

Der offizielle Support rät zum Löschen und Neu-Download der Yi App, was natürlich null Effekt hat. Auf 2 anderen Webseiten gibts ebenfalls keine Rückmeldung wie hier. Bin ich echt der Einzige mit dem Problem? 😂

AntwortZitat
Veröffentlicht : 21. Februar 2019 23:20
Karsten
(@monkey)
Admin

Hatte das Problem auch am Anfang, nachdem ich die App sehr lange nicht genutzt habe. Habe dann alles geschlossen und dann erneut nach der Reihe eingeschaltet und verbunden:

  1. YI 4K einschalten.
  2. Falls das WLAN der Cam noch nicht an ist, dann in den Einstellungen einschalten.
  3. Smartphone in den Einstellungen mit dem WLAN der YI 4K verbinden.
  4. Wenn die Verbindung steht, dann die App starten und darin mit der Cam verbinden.

 

Habe meine YI 4K jetzt auch aktualisiert, sodass sie auf dem neueste Stand ist. Bei der ersten Verbindung mit der App wurde ich rausgeworfen. Dann bin ich wieder in die App und daraufhin hat es ohne Probleme funktioniert.

Eckdaten zu Hard- und Software:

  • iPhone 8 mit iOS 12.1.4
  • Version der YI App: v3.9.06
  • Firmware der YI 4K: 1.10.9

 

Aufgefallen ist mir aber, dass die YI App abstürzt, wenn ich die YI 4K nicht mit dem Smartphone verbunden ist. Beim Start der App versuche ich dann schnell in ein Menü zu kommen. Mal klappt es, dass die App nicht abstürzt, mal nicht. Seltsame App. Wird auf jeden Fall an YI gemeldet.

AntwortZitat
Veröffentlicht : 22. Februar 2019 9:55
(@johndoe)
Aktives Mitglied

Der Support hat mir geschrieben, dass ich mich etwas gedulden soll. Ein Update dürfte bald kommen.

AntwortZitat
Veröffentlicht : 22. Februar 2019 17:39
Karsten
(@monkey)
Admin

Da bin ich ja mal gespannt. Danke für die Info.

AntwortZitat
Veröffentlicht : 24. Februar 2019 15:03
(@johndoe)
Aktives Mitglied

Ich werde meine bestellte Yi allerdings wieder retournieren. Habe noch die SJ 4000Wifi rumliegen und wollte die Yi als primäre Actioncam einsetzen, aber die App-Probleme ärgern mich. Ich muss auch anmerken, dass ich sowas von der SJ nicht kenne. Hier hat die App immer funktioniert, auch jetzt noch.

AntwortZitat
Veröffentlicht : 24. Februar 2019 15:07
Karsten
(@monkey)
Admin

Oh, krass. So schlimm also... Ich war gerade in Groningen und hatte meine YI 4K dabei. Habe die App genutzt und das problem wieder nicht gehabt. Generell nutze ich die App aber recht wenig.

Der Klassiker: SJ4000. Das waren noch Zeiten. Aber weiterhin eine solide Kamera.

AntwortZitat
Veröffentlicht : 24. Februar 2019 15:30
(@johndoe)
Aktives Mitglied

So, nun sind paar Wochen vergangen, Kamera ist wieder beim Händler und siehe da, noch immer kein Update der Yi-App. 

BTW SJ hat die eigene SJ Zone App heute upgedated ;-)

AntwortZitat
Veröffentlicht : 19. März 2019 18:41
Karsten
(@monkey)
Admin

Jetzt hast Du also noch Deine SJ4000 WiFi...

Mal schauen, wann das Update der YI App kommt.

AntwortZitat
Veröffentlicht : 20. März 2019 16:53
(@mr-black-2)
Vertrauensvolles Mitglied
Veröffentlicht von: johndoe

Der offizielle Support rät zum Löschen und Neu-Download der Yi App, was natürlich null Effekt hat. Auf 2 anderen Webseiten gibts ebenfalls keine Rückmeldung wie hier. Bin ich echt der Einzige mit dem Problem? 😂

Ja das ist ne Masche von dehnen. 

Der Support hat mir geschrieben, dass ich mich etwas gedulden soll. Ein Update dürfte bald kommen.

Ja das ist ebenfalls ne Masche von dehnen. 

 

Aber jetzt mal zum Problem selbst. Ich hatte eine Zeit lag genau das selbe. Eine Neuinstallation half genau sowenig, wie der Neustart des Geräts. Jedoch verschwand es einfach nach ein paar Tagen von selbst und die "normalen" Funktionen lassen sich über die App steuern.

Den Support mit YI kann man nur belächeln. Warum ich so denke kannst du gerne in diesem Topic nachlesen: https://metropolitanmonkey.com/community/xiaomi-yi-4k/verschlusszeit-bug-shutter-bug/paged/2/#post-12214  

AntwortZitat
Veröffentlicht : 22. März 2019 0:31
johndoe zugestimmt
Seite 1 / 2