Share:
Notifications

fehler Sj 4000 + mac  

 
 Sven
(@sven)
Neues Mitglied

habe meine neue sj4000 / QUMOX (von amazon)

heute ausgepackt = Verpackung und Cam wohl original.

auf den ersten Blick alles gut, Cam ging an und ich konnte Datum usw. einstellen. Dann hab ich die Cam und den zweit Accu in der Cam geladen und nun bleibt der Bildschirm schwarz. Die blaue LED sowie die orange Leuchte brennen aber sonst geht nix.

ein Update der Firmware bleibt ohne Erfolg hab alle Möglichkeiten hier auf der Seite geladen und die Karte mehr als einmal Formatiert

hat jemand ne Idee

oder kann ich nicht formatieren / updaten weil ich nen älteren Mac nutze

bin dankbar für jeden Tip

Sven

Zitat
Veröffentlicht : 19. Oktober 2014 3:22
(@t3tom)
Vertrauensvolles Mitglied

Hallo

Das Problem gab es schon mal:
https://metropolitanmonkey.com/forums/topic/sj4000-laesst-sich-nicht-starten/
-

Was ich merkwürdig finde ist das es in beiden Fällen eine Qumox ist???

AntwortZitat
Veröffentlicht : 19. Oktober 2014 12:19
(@kermit)
Angesehenes Mitglied

Nun ja, am älteren Mac wird es nicht liegen.
Wenn du die Karte am Mac formatierst, muss im FDP natürlich "MS-DOS-Dateisystem (FAT)" ausgewählt werden.
Ich würde zuerst eine andere SD-Karte testen.
Was für eine benutzt du?
Welche FW war auf der Cam als du sie bekommen hast?
Mit welcher FW wolltest du updaten?
Verbinde die Cam mal per USB mit dem Mac und teste mal ob du sie (= die Karte) als Massenspeicher angezeigt bekommen kannst.
(Ich vermute mal das klappt nicht, aber man weiß ja nie.)

AntwortZitat
Veröffentlicht : 19. Oktober 2014 18:58